HCL:HP desktops

Jump to: navigation, search
Hardware Portal
Full systems Laptops - Desktops - Servers - Virtual Machines
Components Bluetooth adapters - Digital cameras - Firewire cards - Floppy drives - Gadgets - IDE + SATA cards - Keyboards - Motherboards - Monitors - Modems - Network adapters (Wired) - Network adapters (Wireless) - Optical media (CD, DVD, Blueray) - Phones, handsets, mobile/cell - Printers - RAID Controllers - Scanners - SCSI adapters - Sound cards - TV cards - UPS (Uninterruptible Power Supply) - Video cards - Web cameras
Acer - Apple - Asus - Compaq - Dell - eMachines - Fujitsu - Gateway - HP - IBM - Medion - Micron - Shuttle - Sony - Other
Model openSUSE
Release
Hardware Support Remark:
Video Sound Ethernet Other
Pavillion a6650f 11.0 64bits Icon-checked.png Icon-checked.png Icon-checked.png AMD Phenom(tm) 9550 X4 Quad-Core processor, 6 GB memory, 500 GB HDD , nvidia GeForce 6150SE, ViewSonic VX1962wm LCD display 1680x1050. Installed with DVD less than 20 minutes, working perfectly. Dual-boot with Vista on the same 500GB HD, (200G vista, 300G Suse)
Pavillion m8100n 11.2 64bit Icon-checked.png 1) Icon-checked.png Icon-checked.png Other = 2) 4) 1) Nvidia GeForce 6150 with nvidia driver, uses nv by default 2) Power Management= Yes(Suspend and hibernate work perfectly

4)Conexant HSF modem works with Linuxant driver

Pavillion m8180.de 10.2 x86_64 Icon-checked.png Icon-cross.png Icon-cross.png BIOS AMI 8.00.14 Core 2 Quad Q6600 (K) 2,4 GHz, 3 GB memory, 500 GB HDD , Seems to install perfectly with CD or DVD. Default graphics is ok, nvidia GeForce8600GT needs nvidia driver (NVIDIA-Linux-x86_64-*.run) to work fine. no sound, net driver can be installed from http://sourceforge.net/projects/e1000/, beginning with kernel 2.6.20 the intel chipset is supported
Pavillion m8180.de 10.3rc1 x86_64 Icon-checked.png Icon-checked.png Icon-checked.png BIOS AMI 8.00.14 Core 2 Quad Q6600 (K) 2,4 GHz, 3 GB memory, 500 GB HDD , Seems to install perfectly with CD or DVD. Default graphics is ok, nvidia GeForce8600GT needs nvidia driver (NVIDIA-Linux-x86_64-*.run) to work fine. sound an ethernet on board Intel_82801I
Pavillion m9079.es 10.3 x86_64 Icon-checked.png Icon-checked.png Icon-checked.png Core 2 Quad Q6600 (K) 2,4 GHz, 2 GB memory, 320 GB HDD. nVidia GeForce 8400GS. Chipset Intel G33 Express. Install perfectly with DVD.
Pavillion m9079.es 11.0 x86_64 Icon-checked.png Icon-checked.png Icon-checked.png Core 2 Quad Q6600 (K) 2,4 GHz, 2 GB memory, 320 GB HDD. nVidia GeForce 8400GS. Chipset Intel G33 Express. Install perfectly with DVD.
Pavillion m9090.de 11.1 i586 Icon-checked.png Icon-checked.png Icon-checked.png - Core 2 Quad Q6600 (K) 2,4 GHz, 3 GB memory
- HDD: 2x500 GB HDD (I work with RAID0 on system and home).
- nVidia GeForce 8800GTS (works perfect with nVidia driver G02, I am using 1x24" and 1x20" monitor).
- Install perfectly with DVD.
- TV-Card not recognized (Hauppage Win-TV HVR-1200), but works with a Conexant CX23885 driver and Kaffein, this doesn't work for analog TV.
- HP Easy Backup Buttom doesn't work.
- DVD Burner works also with LightScribe.
- Sound: Intel Corporation 82801I (ICH8 Family) HD Audio Controller. Sound works but only PCM channel. No 5.1 sound.
HP Compaq dc5700 10.3 (32 bits) Icon-checked.png Icon-checked.png (missing master channel, see notes) Icon-checked.png When installing, pass the following value to kernel in order to proceed with no problems (pci=nommconf) - Graphic card: Intel Corporation 82Q963/Q965
- Sound: Intel Corporation 82801H (ICH8 Family) HD Audio Controller. Sound works but only PCM channel (which is not available) so no sound to speakers only from motherboard (see bugzillas #299735 and #293394 for more details
- Ethernet: Broadcom Corporation NetXtreme BCM5755 Gigabit Ethernet PCI Express
- 4 sata ports
- Update on 12/14/2008: to get sound from speakers, just add "model=hp" to /etc/modprobe.d/sound. See "Intel-HD sound problems" article to get detailed information.
HP Compaq DX2250 10.3 Icon-checked.png Icon-checked.png Icon-checked.png 10.3 installed OK. Had to set SATA mode to "Native IDE" from "Legacy IDE" in CMOS setup before hard disk and dvd were recognized by installer
HP DX2450 11.1 32bit & 64bit Icon-checked.png Icon-checked.png Icon-checked.png 11.1 installed OK. I installed the 32bit first and it worked. Then I reinstalled the 64bit and it worked without any problems. I set it up with a dual boot configuration with XP.
HP Pavilion p6402f 11.4 64bit Icon-checked.png Icon-checked.png Icon-checked.png 11.4 works out of the box. The computer has an Intel GMA X4500 as standard, I added a Nvidia Geforce GTX 460 which works with Noveau but also with the prop. driver. smolt-profile: http://www.smolts.org/client/show_all/pub_011e3c42-e4e1-4044-b553-ebfc53bd4f38
HP Z200 11.3 32bit Icon-checked.png Icon-checked.png Icon-checked.png 11.3 works out of the box. The computer has a Quadro FX380 as standard, I added a Quadro FX1800 which works with the prop. driver. Have not tested noveau. smolt-profile: http://www.smolts.org/client/show/pub_4988f486-87c3-4150-bc90-5709095238b0
HP Z200 Tumbleweed 64bit Icon-checked.png Icon-checked.png Icon-checked.png Intel Xeon X3470 2.93 GHz, AMD FirePro v5700 (RV730) graphics, Intel 82578DM Gigabit Ethernet NIC. Tumbleweed works out of the box and does not require any extra firmware updates.