The wikis are now using the new authentication system.
If you did not migrate your account yet, visit https://idp-portal-info.suse.com/

HCL:Gateway laptops

Jump to: navigation, search
Hardware Portal
Full systems Laptops - Desktops - Servers - Virtual Machines
Components Bluetooth adapters - Digital cameras - Firewire cards - Floppy drives - Gadgets - IDE + SATA cards - Keyboards - Motherboards - Monitors - Modems - Network adapters (Wired) - Network adapters (Wireless) - Optical media (CD, DVD, Blueray) - Phones, handsets, mobile/cell - Printers - RAID Controllers - Scanners - SCSI adapters - Sound cards - TV cards - UPS (Uninterruptible Power Supply) - Video cards - Web cameras
Acer - Apple - Asus - Compaq - Dell (incl. Alienware) - ECS - E machines - Everex - Fujitsu - Gateway - Hasee - Hitachi - Higrade - HP - IBM Lenovo - LG - Medion - MSI - NEC - Panasonic - Samsung - Sony - Toshiba - Other

Gateway

Model openSUSE
Release
Video (A) Sound (4) Network (B) Bluetooth (8) Power
Management (C)
Infra
Red (12)
PCMCIA (13) Card
Reader (14)
Others (*)
2D (1) 3D (2) TV-out (3) Wired (5) Wireless (6) Modem (7) Screen
Brightness (9)
Suspend
to RAM (10)
Suspend
to Disk (11)
600YG2 9.3 Icon-checked.png Icon-checked.png Icon-question.png Icon-checked.png Icon-checked.png Icon-checked.png Icon-question.png NotApplicable.png Icon-question.png Icon-cross.png Icon-checked.png Icon-question.png Icon-question.png Icon-question.png
10.0 Icon-checked.png Icon-checked.png Icon-question.png Icon-checked.png Icon-checked.png Icon-checked.png Icon-question.png NotApplicable.png Icon-question.png Icon-cross.png Icon-checked.png Icon-question.png Icon-question.png Icon-question.png
Remark

9.3:
(2) Using Radeon driver.
(6) Bug in YaST config: have to manually set WEP key/ESSID if using an encrypted network. Worked in 9.2.
(*) Fn-keys: Icon-checked.png

10.0:
(2) Using Radeon driver.
(C) CPU auto-scaling does not work, but the speed can be manually set with kpowersave.
(*) Faster than 9.3.

FX (P7805U) 11.1 Icon-checked.png Icon-checked.png NotApplicable.png Icon-checked.png Icon-checked.png Icon-checked.png NotApplicable.png NotApplicable.png Icon-checked.png Icon-checked.png Icon-checked.png Icon-question.png Icon-question.png Icon-question.png
11.2 Icon-checked.png Icon-checked.png NotApplicable.png Icon-checked.png Icon-checked.png Icon-checked.png NotApplicable.png NotApplicable.png Icon-checked.png Icon-checked.png Icon-checked.png Icon-question.png Icon-question.png Icon-question.png
Remark

(2) Using Nvidia driver.
(4) 11.1 Sound is quirky; 11.2 - Sound works
(6) KDE 4.3 - KNetworkManager doesn't connect to 128bit WEP encryption WAP, however WICD Network Manager works great!
(*) Integrated camera worked right out of the box.

M275 10.1 Icon-checked.png Icon-question.png Icon-question.png Icon-checked.png Icon-question.png Icon-checked.png Icon-question.png NotApplicable.png Icon-question.png Icon-cross.png Icon-checked.png Icon-question.png Icon-question.png Icon-question.png
Remark

(6) With firmware RPM.

M680 10.0 RC-1 Icon-checked.png Icon-checked.png Icon-question.png Icon-checked.png Icon-checked.png Icon-question.png Icon-question.png NotApplicable.png Icon-checked.png Icon-cross.png Icon-checked.png Icon-question.png Icon-question.png Icon-cross.png
Remark

(2) Using Nvidia driver.
(6) With firmware RPM.
(*) Use pci=noapci boot parameter.

MT3419 13.2 Icon-checked.png Icon-checked.png NotApplicable.png Icon-checked.png Icon-question.png Icon-checked.png Icon-question.png NotApplicable.png Icon-checked.png Icon-cross.png Icon-checked.png NotApplicable.png NotApplicable.png Icon-question.png
Remark

(A) Using Nvidia driver due to black screen with nouveau.
(B) Wired and modem untested.
(C) Screen brightness works out of the box, Suspend To RAM results in a black screen on wake, and Suspend To Disk is as slow as shutting down and rebooting.
(*) Too slow to run KDE well, boots to black screen with nouveau, and BIOS bug results in warnings. LXDE is a workaround for poor performance, workaround for black screen is "nomodeset" boot option on install until installation of NVidia driver, and workaround for BIOS bug is "noapic" boot option.
Fn-keys: Icon-checked.png

MX3231 10.3 Icon-checked.png Icon-question.png Icon-question.png Icon-checked.png Icon-checked.png Icon-checked.png Icon-question.png Icon-question.png Icon-checked.png Icon-checked.png Icon-checked.png Icon-question.png Icon-question.png Icon-checked.png
Remark

(4) With alsa-1.0.16. In /etc/modprobe.d/sound file applied option "ac97_quirk=1" and in mixer switched OFF external amplifier.
(6) Realtek RTL8185 via ndiswrapper. Download the driver here and follow this guide.
(9) Fn-keys brightness supported, but Kpower set brightness NOT supported.

MX3560 10.2 Icon-checked.png Icon-question.png Icon-question.png Icon-checked.png Icon-checked.png Icon-checked.png Icon-question.png NotApplicable.png Icon-question.png Icon-cross.png Icon-cross.png Icon-question.png Icon-question.png Icon-question.png
MX6440 10.2 Icon-checked.png Icon-checked.png Icon-question.png Icon-checked.png Icon-checked.png Icon-checked.png Icon-checked.png NotApplicable.png Icon-checked.png Icon-cross.png Icon-checked.png Icon-question.png Icon-question.png Icon-question.png
Remark

(2) Using ATI driver.
(6) Using Ndiswrapper.
(7) Using Conexant driver.
(C) If using fglrx ati drivers, use latest version (not the one from the repository) or suspend to disk will not work.

MX7525 10.1 Icon-checked.png Icon-checked.png Icon-question.png Icon-checked.png Icon-checked.png Icon-checked.png Icon-question.png NotApplicable.png Icon-question.png Icon-question.png Icon-question.png Icon-question.png Icon-question.png Icon-question.png
Remark

(2) Using ATI driver.
(6) Using Ndiswrapper.

S-7125C/E-155M/C-120X 11.0 Icon-checked.png Icon-question.png Icon-question.png Icon-checked.png Icon-checked.png Icon-checked.png Icon-question.png NotApplicable.png Icon-question.png Icon-checked.png Icon-checked.png Icon-question.png Icon-question.png Icon-question.png
Remark

(*) USB Wacom tablet needs 0.8.1+ drivers, not included in stock 11.0.

Solo 9100 10.0 Icon-checked.png Icon-question.png NotApplicable.png Icon-cross.png NotApplicable.png NotApplicable.png Icon-question.png NotApplicable.png Icon-checked.png Icon-question.png Icon-checked.png Icon-question.png Icon-checked.png Icon-question.png
Remark

(13) Orinoco PC card (wireless) works automatically.

T-1628 11.1 Icon-checked.png Icon-checked.png Icon-question.png Icon-checked.png Icon-checked.png Icon-checked.png Icon-question.png NotApplicable.png Icon-question.png Icon-checked.png Icon-checked.png Icon-question.png Icon-question.png Icon-question.png
Remark

(A) ATi Radeon x1270 3D worked with default driver however caused tearing on the screen 8.12 FGLRX resolved this issue and provides full 3D no tearing.
(*) Fn keys work, volume up/down and all media controls work.
(*) Webcam worked out of the box.
(*) HDMI output worked after FGLRX installed.

TB120 (a.k.a S-7125C/E-155M/C-120X) 10.3 Icon-checked.png Icon-question.png Icon-question.png Icon-checked.png Icon-checked.png Icon-checked.png Icon-question.png NotApplicable.png Icon-question.png Icon-cross.png Icon-checked.png Icon-question.png Icon-question.png Icon-checked.png
Remark

(10) The TB120 is not in s2ram's whitelist, so it must be manually forced to suspend. Type the following into a root shell (less single quotes):
touch /etc/pm/config.d/sleep; echo "S2RAM_OPTS=\"-f\"". You will then need to reload the NIC modules: rmmod e1000 && modprobe e1000 works for the Ethernet.
(*) Tablet: Does not work as it is a USB tablet and Wacom has no driver yet.
(*) Fn-keys: All work except the Fn+arrow key brightness adjustment.

LT-2104u 11.2 Icon-question.png Icon-question.png Icon-question.png Icon-question.png Icon-question.png Icon-question.png Icon-question.png NotApplicable.png Icon-question.png Icon-question.png Icon-question.png Icon-question.png Icon-question.png Icon-question.png
Remark

(*) Just purchased a LT-2104u netbook - will attempt to load openSUSE 11.2 on it

NV59C57U 11.3 Icon-checked.png Icon-checked.png Icon-question.png Icon-checked.png Icon-checked.png Icon-checked.png NotApplicable.png NotApplicable.png Icon-checked.png Icon-question.png Icon-question.png NotApplicable.png NotApplicable.png Icon-question.png
Remark

(2) Using ATI Driver from repository - Catalyst version 10.6
There was a little problem with black parts on Firefox and Thunderbird - Solved with a workaround [BUG 623995]
(*) Fn-keys: Icon-checked.png
(*) Integrated camera: : Icon-checked.png