This wiki was updated to MediaWiki 1.37. If you notice any issues, please report them to admin[at]opensuse.org

ZSystems/Failing Packages

Jump to: navigation, search

The following is a list of packages that has issues. They did not build for quite some time:


Package Apparent Reason Comment
kernel-installation-tapeipl
fakeroot
gcin
honggfuzz
kmod-testsuite
memleax no support for s390x
moarvm no support for s390x
guile
MozillaFirefox
mysql-connector-cpp
pbuilder unit tests fail for s390x
python-leveldb missing atomic functions
python-pylibacl
python-tables
radamsa
reptyr
smlnj
systester
telegram-purple
u3-tool no support for big endian
wrk no support for s390x
yate no support for s390x