The wikis are now using the new authentication system.
If you did not migrate your account yet, visit https://idp-portal-info.suse.com/

Talk:LibreOffice

Jump to: navigation, search

The information in this page is obsolete and incorrect

LibreOffice:Stable no longer has the most recent stable version. What it has is about one year old. LibreOffice:Unstable has an even older version than Stable, and in fact, the repo does not build and has seen no activity in a year, However, there is a LibreOffice:4.2 repo that has a more recent version (4.2.6.2), and LibreOffice:Factory that has the most recent one, 4.3.2.2. None of this is documented in this wiki page. The structure of the LO repos has changed and is not documented. --Robin listas (talk) 10:19, 7 October 2014 (UTC)