The wikis are now using the new authentication system.
If you did not migrate your account yet, visit https://idp-portal-info.suse.com/

Talk:Create installation USB stick

Jump to: navigation, search

Universal USB Installer and 4 GiB or larger ISO files

I attempted to use Universal USB Installer today on Windows 10 to write the latest Tumbleweed ISO, which is now 4.5 GiB. It refused to write, stating that it couldn't write over 4 GiB because of FAT limitations.

I then used Balena Etcher, which is open-source under the Apache 2.0 licence. It worked perfectly. It might be worth rewriting the 'Universal USB Installer' section to recommend Balena Etcher instead. If people think this is OK, I'm willing to do that.

--Kimmason (talk) 00:04, 13 December 2020 (UTC)

Universal USB Installer does not work with Leap 15.1

Although the image openSUSE-Leap-15.1-DVD-x86_64.iso is smaller than 4 GB, Universal USB Installer is unable to create the installation stick. After working for a long time, it throws an error stating that this image file cannot be processed with the openSUSE setting. I thought first that the reason was the image file residing on an SMB share because the log window displayed a warning from CMD.EXE that it doesn't support being started with a UNC path as working directory. But the problem persisted after I had copied the image file to the desktop.

Should warn that classic dd method doesn't work

I tried the well-known method of just copying the iso image file openSUSE-Leap-15.1-DVD-x86_64.iso directly to the USB stick with dd. This resulted in a stick that would appear to be bootable, even presenting the GRUB menu, but when trying to actually start an upgrade took an enormous amount of time (more than an hour) showing the "Loading kernel" progress bar only to run into a kernel panic afterwards. IMHO an explicit warning is in order that the current SUSE ISO images do not support this classic method.