The wikis are now using the new authentication system.
If you did not migrate your account yet, visit https://idp-portal-info.suse.com/

SDB Talk:Installing codecs from Packman repositories

Jump to: navigation, search

The releasever variable on Leap

Solution 1 is using opi, but this causes trouble later, since it does not support the releasever variable. See https://github.com/openSUSE/opi/issues/32

So, it would be best not to promote the use of opi on Leap.