SDB Talk:Alsa-update-snapshot

Jump to: navigation, search

Tested on openSUSE 11.2 or 11.3?

I think according to the text the versions openSUSE 11.1 and openSUSE 11.2 (not 11.3) are meant in the box above the article.--Pistazienfresser 13:04, 12 March 2011 (MST)

RE: Tested on openSUSE 11.2 or 11.3?

It definitely is 11.2, reading from the article. I added {{Obsolete|11.0 and 11.1}}. These 2 versions should be removed and 11.3 and 11.4 should be added. (Article is 2 versions behind). Knowledge bar is updated accordingly. --Muhlemmer 06:42, 13 March 2011 (MDT)
I would guess that that article is still nearly perfect for 11.2 and generally needed/used but maybe not perfect/not tested for 11.3 and 11.4 . Shall the wording this template be improved or a new template be made for cases like that?
See: Help talk:Maintenance
Regards --Pistazienfresser 06:23, 14 March 2011 (MDT)
Sorry, the 11.0 part will probably be not working anymore. And I do not know if the 11.1 part is still linking to working repositories for Evergreen.
--Pistazienfresser 06:27, 14 March 2011 (MDT)